thefoggiest.dev

Archive for May, 2010

Lucid breaks Firefox Flash plugin (+solution)

After upgrading their Ubuntu 9.10 machine to 10.4 (Lucid Lynx), someone in my neighbourhood noticed that Flash had stopped working in Firefox. Googling around didn’t provide me with a solution, but reinstalling the plugin did the trick: # sudo apt-get remove flashplugin-nonfree flashplugin-installer # sudo apt-get install flashplugin-nonfree flashplugin-installer

The consumer’s responsibility

Here’s a thought: As I understand it, lots of Greeks, who have been reaping EU benefits for years without paying any taxes whatsoever, seem to be under the impression that they are not to blame for their country’s current problems, and are now protesting that they are being sent the bill. This reminds me of […]